Systemanforderungen von Oxid


Bevor Sie den Oxid-Shop auf einem Server installieren können, sollten Sie sicherstellen, dass der den Anforderungen des Shop-Systems auch genügt. Neben einem PHP der Version 5.X wird eine MySQL-Datenbank benötigt, um Daten speichern zu können.

Für die Oxid-Community-Edition gelten die Systemvoraussetzungen:


Weiterlesen